zIFBoards - Free Forum Hosting
zIFBoards gives you all the tools to create a successful discussion community.

Learn More · Sign-up Now
Welcome to 5 Star Support a free computer help forum in association with 5starsupport.com. We hope you enjoy your visit.
You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.
Join our community!
If you're already a member please log in to your account to access all of our features:

Name:   Password:


 

 [Solved] FUNCTION KEY MALFUNCTION, How restore fn key's default to "off"
bearspencer
Posted: Mar 17 2017, 09:03 PM


Newbie
*

Group: Members
Posts: 2
Member No.: 2,239
Joined: 17-March 17



FUNCTION KEY MALFUNCTION

After installing the latest Win10 update my laptop’s function key default has been set to “on”.
This makes writing for a living a hell of a lot harder than it already is.

The laptop is a Toshiba Model L775D-S7226. It was upgraded from Win 7 Business to Win10 Pro x64; but not from BIOS to UEFI.

Here’s what I’ve tried so far:

Entered both FN and Function into Windows Search without any results except web based ones (which seemed odd),

Pressing and holding FN with the below keys
alt
ctrl
delete
end
esc
home
ins
numLock
pgdown
pgup
shift
spacebar
Windows


Entered the BIOS, set it to revert to “default settings” and then re-booted.


==============================================================
SYSTEM INFO

Laptop: Toshiba Model L775D-S7226.

OS Version: Microsoft Windows 10 Pro, 64 bit

Processor: AMD A6-3400M APU with Radeon™ HD Graphics, AMD64 Family 18 Model 1 Stepping 0

Processor Count: 4

RAM: 5610 Mb

Graphics Card: AMD Radeon HD 6520G, 512 Mb

Hard Drives: C: 282 GB (63 GB Free);

Motherboard: PEGATRON CORPORATION, TKBSS

Antivirus: Windows Defender, Disabled; Panda Protection, Enabled
Top
jenae
Posted: Mar 20 2017, 11:45 PM


Global Moderator
*

Group: Global Moderators
Posts: 114
Member No.: 73
Joined: 1-June 12



Hi, welcome to the forums, a possible solution:- (from another forum)

" Save all your open documents and stuff and close their respective programs

Navigate to the following directory: C:\Program Files (x86)\Toshiba\System Setting

Double-click on the "System Settings.exe"

Scroll down in the left menu until you find "keyboard"

Click on the "keyboard" menu option and change the default "special function mode" to "normal f1-f12"

Click the "apply" button and allow your computer to restart".

Let us know how you get on.
Top
bearspencer
Posted: Mar 22 2017, 11:01 PM


Newbie
*

Group: Members
Posts: 2
Member No.: 2,239
Joined: 17-March 17




directory: C:\Program Files (x86)\Toshiba\System Setting wasn’t on the laptop

C:\Program Files\Toshiba\Hotkey is

There were 9 subdirectories and a bunch of executable files underneath.

Double clicked on executables until one opened that opened to a toggle switch that turned the function key off!

Been battling this for a week, so a celebration was in order. Jameson got involved so I can no longer remember which exe file was the fix.

Thanks for the aide.

Problem is solved!

Top
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Windows 10 | Next Newest »
DealsFor.me - The best sales, coupons, and discounts for you

Topic Options



Hosted for free by zIFBoards* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.0190 seconds · Archive