Welcome to 5 Star Support a free computer help forum in association with 5starsupport.com. We hope you enjoy your visit.
You're currently viewing our forum as a guest. This means you are limited to certain areas of the board and there are some features you can't use. If you join our community, you'll be able to access member-only sections, and use many member-only features such as customizing your profile, sending personal messages, and voting in polls. Registration is simple, fast, and completely free.
Join our community!
If you're already a member please log in to your account to access all of our features:

Name:   Password:


 

 Can't delete the folder
YWC
  Posted: May 11 2017, 04:17 AM


Newbie
*

Group: Members
Posts: 1
Member No.: 2,355
Joined: 11-May 17



I extract subtitle zip file inside a folder and after I want to delete the extract folder, it shows an error message as verity the item location. I restart the PC and try to delete the folder, but still it shows same error message.

I tried to attach the error message, but I couldn't. So this is the error message.

"Item Not Found
Could not find this item
This is no longer located in l:\lnstaled Software\Corel x7\CorelDRAW
Graphics Suite X7\01 ME\01 NEW\01 New\01\l(icks (2016). Verify the item's
location and try again."

Thank you.
Top
jenae
Posted: May 11 2017, 10:05 AM


Global Moderator
*

Group: Global Moderators
Posts: 114
Member No.: 73
Joined: 1-June 12



Hi, this is a little difficult has to do with naming convention and 8.1 filenames. Essentially windows cannot find the file since it's normal file name probably has a space that windows cannot recognize, so it cannot find the file to delete it.

We need to open a cmd prompt as admin, go to search and type command prompt, right click on the returned command prompt and select "run as administrator" an elevated prompt will open, typically the prompt looks like:-

c:\windows\system32>

Now we need to change to the directory (folder) where your errant file is located, so at the prompt type:-

cd "l:\lnstaled Software\Corel x7\CorelDRAW Graphics Suite X7\01 ME\01 NEW\01 New\01"

I have used what you typed, make sure it is the correct directory and the path is correct, the
( " ) I have added because your example has spaces, then it is necessary to use " .

Press enter, you should now be in the correct directory. (the prompt will show I:\instaled..etc

Next type:-

Dir /X (press enter)

The contents of the directory will appear, look for the errant file, on the left will be the 8.1 filename on the right will be the name you recognize as the file, it will look something like this:-

Kck ~ 2016 Kick 2016

WE are going to delete using the 8.1 filename.

So at the prompt type:- (the syntax is important so use the spaces where shown, the ~ is top far left of keyboard)

rmdir /q /s Kck ~ 2016 (press enter) The file should now be gone.


Top
0 User(s) are reading this topic (0 Guests and 0 Anonymous Users)
0 Members:
« Next Oldest | Windows 10 | Next Newest »


Topic Options



Hosted for free by zIFBoards* (Terms of Use: Updated 2/10/2010) | Powered by Invision Power Board v1.3 Final © 2003 IPS, Inc.
Page creation time: 0.0316 seconds · Archive